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y company issuing
class-action checks. Procter and Gamble is
not part of a satanic cult or scheme, and its
logo is not satanic. MTV will not give you
backstage passes if you forward something
to the most people. You can relax; there is no

Caffeine Level

need to pass it on "just in case it's true."”
Furthermore, just because someone said in a
message, four generations back, that "we
checked it out and it's legit," does not
actually make it true.
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Under the Ribbon, there is a white box displaying a name like Al (it may not display Al...),
that small box is called the Name Box:
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The Column Headers

JIVERSITY

N
MEMPHI Under the Name Box and the Formula bar, you see the column headers. The columns are
labeled A, B, C, etc:
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There are 255 of columns.

The Row Headers

On the left side of the main window, there are small boxes called row headers. Each row
header is labeled with 2 number, starting at 1 on top, then 2, and so on:
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The Cells
The main area of Microsoft Excel is made of cells. A cell is the intersection of a column and a
row:
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A cell is identified by its name and every cell has a name. By default, Microsoft Excel appends
the name of a row to the name of a column to identify a cell. Therefore, the top-left cell is
named Al. You can check the name of the cell in the Name Box.
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€The Sheet Tabs
On the left side of the horizontal scrollbar, there are the worksheet tabs:
11
12
IR * Sheet1 , Sheet2  Sheet3 . %J |4
| Ready [T o

By default, Microsoft Excel provides three worksheets to start with. You can work with any of
them and switch to another at any time by clicking its tab.

The Navigation Buttons

On the left side of the worksheet tabs, there are four navigation buttons:

€3 |

If you happen to use a lot of worksheets or the worksheet names are using too much space,
which would result in some worksheets being hidden under the horizontal scroll bar, you can
use the navigation buttons to move from one worksheet to another.
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The Insert Function Button

On the right side of the Name box, there is a gray box with an fx button. That fx button is
called the Insert Function button.

The Formula Bar

On the right side of the Insert Function button is a long empty white box or section called the
Formula Bar:
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General Summary IStatisticsI Contentsl Customl

Title: |Allentown Car Sales
Subject: |Week|y car sales summary
Author:  [Administrator

Manager: IGeorgiaDeIaine

Company: |Function¥, Inc.

Category: |Employees Sales Results

Keywords: |acc0unting, sales, review, employees, cars

Comments: |concern, please contact Mrs, Georgia Delaine, the ;]
Sales Accounts Manager. If you make any
changes, send her an e-mail immediately =

Hyperlink. I
base:

Template:

[~ save preview picture
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¢ When the file is opened in Microsoft Excel, you can click the Office Button, position the
mouse on Prepare, and click Properties. This would display some of the most common
attributes of the file:

0 Document Properties ¥  Location: E:\Microsoft Office Excel 2007 Exercises\Allentown Car Sales2.xlsx

Author: Title: Subject:

|Administrator ‘ l ‘ l ]
Keywords: Category: Status:

| | | | | |
Comments:

To change an item, you can click its text box and edit or replace the content. To get more
options, you can click the Document Properties button and click Advanced Properties...
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Navigate Your Workbook Using the Keyboard

Key Action

Left arrow Move one cell left.

Right arrow Move one cell right.

Up arrow Move one cell up.

Down arrow  Move one cell down.

Enter Move one cell down.

Tab Move one cell to the right.

Ctrl + Home  Move to cell AL

Ctrl + End Move to the last used cell in the worksheet.
Page Up Move up one page.

Page Down Move down one page.

Ctrl + arrow  Move to the next cell with data in the direction

key of the arrow key. If there is not another cell
with data in that direction, you move to the
last cell in the worksheet in that direction.
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Select a Contiguous Group of Cells

« Drag from the upper-left cell you
want to select to the lower-right cell.

Select a Noncontiguous Group of
Cells

@ Drag from the upper-left cell you
want to select to the lower-right cell
to select the first set of cells.

. Hold down the Ctrl key, and drag to
select another set of cells.
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Select Rows or Columns

@ Click the header for the first row or column
you want to select.

@ Hold down the Shift key, and click the

header for the last row or column you
want to select.

Select Noncontiguous Rows or Columns

« Hold down the Ctrl key, and then click the
headers of the rows or columns you want
to select.
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Enter Text with Forced Line Breaks

@ Click the cell in which you want to enter text.

@ Type the text you want to appear on the first
line. Press Alt+Enter to insert a line break.

@ Type the text you want to appear on the
second line, and then press Enter.
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Enter Numbers

@ Click the cell in which you want to enter a
number.

@ Type a numerical value.
@ Press Enter.

Enter Numbers Using Scientific Notation
and Exponents

. Click the cell in which you want to enter a
number.

. Type the base number you want.
@ TypeE.

@ Type the exponent you want.

@ Press Enter.

You can type a number but have it interpreted as a text value
by typing ’ (an apostrophe) before the number value. The
apostrophe will not appear in the cell, but a green icon will
appear in the corner of the cell; clicking the cell exposes for-
matting options you can apply to the data.
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Enter a Date

@ Click the cell in which you want to enter a
date.

@ Type the month, day, and year, with each
number separated by a slash (/) or a
hyphen (-).

@ Press Enter.

Enter a Time

. Click the cell in which you want to enter a
time.

. Type the hour, a colon (), and the minutes.
Press the Spacebar, and type a or p for
AM. or PM.

@ Press Enter.
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Enter a Date and Time

@ Click the cell in which you want to enter a
date and time.

@ Type a date, press the Spacebar, and then
type a time.

@ Press Enter.

Enter the Current Date and Time

@ Click the cell in which you want to enter
the current date and time.

@ Type =NOW().
@ Press Enter.
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Fill Data Using AutoFill

@ Type the label or value you want to appear
in multiple cells.

@ Drag the Fill handle down or across the
cells you want to fill.

Use AutoFill to Enter a Series of Values

@ Type the first label or value for your list.
@ Type the second label or value for your list.
@ Select the two cells.

@ Drag the Fill handle to the cell containing
the last label or value in the series.
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Enter Data with AutoComplete

@ Type the beginning of an entry.

@ Press Tab to accept the AutoComplete
value.

Pick Data from a List

@ Right-click a cell in a column with
existing values, and then click Pick
From Drop-Down List from the short-
cut menu.

@ Click the item in the list you want to
enter.
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Add a Symbol to a Cell

@ Click the Insert tab.
@ click Symbol.
@ Click the Font down arrow.

@ Select the font from which you want
to pick the symbol.

@ Click the symbol you want to insert.
® Click Insert.
@ Click Close.
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Using the Office Clipboard

When you work in Excel, you can take advantage of the flex-
ibility that comes with its place in the Office suite by using the
Office Clipboard. The Office Clipboard keeps track of the last
24 items you've cut or copied from any Office document. You
can open the Office Clipboard and then paste any of its con-
tents into your workbook. If an item that you know you won't
use again resides on the Office Clipboard, you can always
remove it.
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Display the Contents of the Office
Clipboard

@ Click the Home tab.
O Click the Clipboard dialog box launcher.

Paste an Item from the Office
Clipboard

@ Click the cell into which you want to paste
a Clipboard item.

Q Click the Clipboard item you want to paste.
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Entering Data and Formatting Many
Worksheets at the Same Time

After you work with Excel for a while, you'll probably develop
standard worksheets you use over and over. When working
with worksheets that follow a common layout, you might want
to enter a set of data across multiple worksheets. For example,
you might have a set of column headers you want to appear
on several worksheets, and you would like to avoid creating
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them from scratch for each individual worksheet. In Excel 2010,
you can save lots of time by entering data and formatting in
equivalent blocks of cells on multiple worksheets. If you have
existing data you want to paste into several worksheets at the
same time, you can do that as well.
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Enter and Format Data on Several
Worksheets at One Time

@ Hold down the Ctrl key, and click the sheet
tabs of the worksheets you want to edit.

@ Select the cell or cells in which you want to
enter the data.

@ Type the data you want to appear in the
same cell or cells on the worksheets you
selected.

@ Right-click the selected cells.

@® Using the Mini toolbar, specify the format-
ting options you want.

® Press Enter.

@ Click the sheet tab of any unselected
worksheet.
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Copy Cells from One Worksheet to
a Group of Worksheets

@ Click the Home tab.
Q Select the cells you want to copy.
@ Click the Copy button.

0 If you're copying the data to another
worksheet, hold down the Ctrl key,
and click the sheet tabs of the work-
sheets you want to receive the copied
data.

@ Click the cell you want to receive the
data.

® Click Paste.

28 EXCEL Review

14



MEiMPHIV‘S‘ \T/:::Z Multiple Workbooks at the Same

o0 EX( @ Open all the workbooks you want to view.

@ Click the View tab.
@ Click Arrange All.

. Select the option representing the target
arrangement.

® Click OK.

View Multiple Parts of a Worksheet by
Freezing Panes

@ Click the cell below and to the right of
where you want to freeze the worksheet.

@ Click the View tab.
. In the Window group, click Freeze Panes.
. Click one of the following items:

= Freeze Panes, which keeps the cells
above or to the left of the current selec-
tion visible at all times

» Freeze Top Row, which keeps the top row
visible at all times

» Freeze First Column, which keeps the
leftmost column visible at all times
29

MEMPHIS

oo ¢} EXCEL Review

Build a Formula

. Click the cell in which you want to enter a
formula.

@ Type =

. Type the expression representing the cal-
culation you want to perform.

@ Press Enter.

Edit a Formula

@ Click the cell you want to edit.

. Select the part of the formula you want to
edit in the formula bar.

@ Make any changes that you want.
@ Press Enter.
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Assigning Names to Groups of Cells

When you work with large amounts of data, it's easy to lose
track of which cells contain which data. In addition, it can

be difficult to locate data in workbooks you didn't create.
Although you might always store product prices in one work-
sheet column, there's no guarantee that your colleagues will
follow the same pattern! One way to prevent confusion is to
define a named range for any cell group that holds specific
information. For example, in a worksheet with customer order
data, you can define the Totals named range to represent

the cells in which the total for each order is stored. After you
define the named range, you can display its contents, rename
it, or delete it.

The name you give your named range shouldn't duplicate a
potential cell address. For example, typing DAY1 in a formula
would reference cell DAY1. To avoid this problem, either ensure
that your ranges have names that begin with at least four let-
ters (the last column is XFD) or use an underscore to separate
the letters from the rest of the name. The name DAY1 isn't
valid, but the name DAY_1 is.

Create a Named Range

@ Select the cells you want to name.

. Click the Name Box on the Formula Bar.
. Type the name you want for the range.
@ Press Enter.

Go to a Named Range

@ Click the Name Box down arrow.

@ Click the range to which you want to go.

MEMPHIS

oo ¢} EXCEL Review

Create a Formula with a Named Range

@ Click the cell in which you want to enter a formula.

. Type = followed by the formula you want. When
you want to use a range that has a name, start
typing the name instead of the cell address.

‘ Click the named range in the Formula AutoComplete

list that appears.
@ Press Enter.

32 EXCEL Review
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List Functions Available from the
Excel Library

@ Click the Insert Function button.

@ Display the drop-down list, and click
the function category you want to
view.

@ Click the function you want to
examine.

@ Click OK.

@ Click Cancel to close the Function
Arguments dialog box.
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Use Function ScreenTips

@ Double-click a cell that contains a formula.

@ In the ScreenTip, click the function name to
open the Help file entry for the function.

@ Click the Close button to close the Help
window.

@ Click an argument to select the cells to
which it refers.

34 EXCEL Review
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Create an IF Function

@ Click the cell in which you want to
enter an IF function.

@ Click the Formulas tab.
@ Click Logical.

@ click IF.

@ Type a conditional statement that
evaluates to true or false.

@ Type the text you want to appear if
the condition is true.

@ Type the text you want to appear if
the condition is false.

@® Click OK.
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Find Cell Precedents and Dependents

@ Click the cell you want to examine.
@ Click the Formulas tab.

@ Using the controls in the Formula Auditing
group, follow either of these steps:

» Click Trace Precedents.

» Click Trace Dependents.
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+ Standard Excel Chart Types and Uses
E‘ Chart Type Use

Column Compares categories of data in vertical format.

Bar Compares multiple values in horizontal format.

Line Displays trends in data over time.

Pie Compares data as part of a contribution to a
whole.

Scatter Plot Compares pairs of values in a dot format.

Area Compares the trend of values over time or
categories.

Doughnut  Compares multiple series of data in a percent
format.

Radar Displays changes in values relative to a center
point.

Surface Displays trends in values across two dimensions.

Bubble Compares sets of three values.

Stock Displays a chart to compare stock prices.

Cylinder Same as a column or bar chart, but a cylinder is
used instead.

Cone Same as a column or bar chart, but a cone is
used instead.

Pyramid Same as a column or bar chart, but a pyramid is
used instead.
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o Four hundred grams of nitrogen gas (MW =
28 g/mole) are stored in a 10-liter container.
Set up an EXCEL worksheet to determine
the pressure of the gas (in atmospheres) as
a function of temperature and volume,
assuming that nitrogen is an ideal gas. Use
the ideal gas law

PV =nRT

38 EXCEL Review
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o P = Pressure in atmospheres
o V =Volume in liters
o n = moles of gas (mass of gas / mw of gas)

o R = ideal gas constant ( 0.082054 liter atm/
mole K)

o T = absolute temperature (degrees C + 273)

PV =nRT
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o Set up the heading as detailed for the class
on your worksheet

o Use names for each of the variables in the
calculation

o Use one column for a calculation at 22
degrees C

o Use a second column for a calculation at 37
degrees C

40 EXCEL Review
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o Label the worksheet tab for the problem as
Review 1

o Save the workbook as Class 1
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o In the design of a heat exchanger, you have
to one pipe flowing within another. You have
to select the pipes so that the flow in each
pipe will be the same. The pipes each have
the same flow velocity so they have to have
the same cross sectional areas.

o The inner pipe is given the subscript 1 and
the outer pipe is given the subscript 2.

42 EXCEL Review
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o The area of the inner pipe would be

%(al1 - 21, )2

The area of the outer pipe would be

Area, =

Area, = %(dz -21,) - %(dl)z
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o Set up the worksheet to solve for d, given
the values for d,, t;, and t,.

o First try setting up the solution using algebra
to isolation d, and using EXCEL formulas

o They use Goal Seek to solve for d,
o Name the variables in the sheet
o Name the worksheet Review 2

44 EXCEL Review
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o Within each row of column C, please the sum
of the corresponding values in columns A and
B.

o In column D, place one of the following labels
within each row:

45 EXCEL Review

MEMPHIS

oo o | EXCEL Review Problems

o If the value in column C is 7 or 11, display
“You Win”

o If the value in column C is 2, 3, or 12, display
“You Lose”

o Any other value, display “Inconclusive”

46 EXCEL Review
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o The following table describes an
environmental reaction for three chemical
compounds as a function of time.
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Time (sec) |Conc A (mg/L)|Conc B (mg/L)|Conc C (mg/L)
0 5 0 0
1 4.5 0.46 0.02
2 4.1 0.84 0.06
3 3.7 1.2 0.13
4 3.4 1.4 0.22
5 3 1.6 0.33
6 2.7 1.8 0.45
7 2.5 1.9 0.58
8 2.3 2 0.72
9 2 2.1 0.87
10 1.8 2.2 1
12 1.5 2.2 1.3
14 1.2 2.2 1.6
16 1 2.1 1.9
18 0.83 2 2.2
20 0.68 1.85 2.5
25 0.41 1.5 3.1
30 0.25 1.2 3.5
35 0.15 0.93 3.9
40 0.09 0.71 4.2

EXCEL Review
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o Enter the data into an EXCEL worksheet.

o Plot all three concentrations as a function of
time on the same graph.

o Each plot should be an x-y scatter type plot
with a smooth curve between the points.

o Show all the individual data points.
o Display each data set in a different color.

o Save the graph on its own worksheet (chart).
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